Simple setup for Cisco 4948. You can connect to GUI configuration

Simple setup for Cisco 4948. You can connect to GUI configuration

When you can not boot into the switch/can not save file do this:

Check what configuration register
You have to type “show bootvar”
This means the config-register is 0x2102
You would need to replace it with config-register 0x2101
When you can not save a file after you write memory and reboot.
Please change config-register 0x2141 to 0x2101
conf t
config-register 0x2101
do write mem
do reload

Change OS System

dir bootflash:
conf t
boot system flash bootflash: “bootflash file”
show run

Set up so you can use Cisco Network Assistance GUI

Add IP
Add DNS route
Add password
Setting up Enable Console
conf t
interface vlan 1
ip address 10.7.x.x 255.255.x.x
ip route 0.0.0.0 0.0.0.0 10.7.x.x
line con 0
stopbits 1
line vty 0 4
password cp**********
login
enable secret cp**********
do write mem
do reload
” Below is the configure sample for change the management from native VLAN 1 to VLAN 801:
cdc-backend-sw3(config)#interface vlan 801
cdc-backend-sw3(config-if)#ip address 10.x.x.x 255.255.x.x
cdc-backend-sw3(config-if)#no shut
cdc-backend-sw3(config-if)#do write mem
Building configuration…
Compressed configuration from 4578 bytes to 1767 bytes[OK] cdc-backend-sw3(config-if)#do reload
Proceed with reload? [confirm] enter “

About the author: admin

Leave a Reply

Your email address will not be published.Email address is required.